Planilhas eletrônicas  Função se   se com e    somase    procv

  As planilhas eletrônicas foram feitas para realizar cálculos de  matemática, contabilidade,
estatística, engenharia etc. Temos no mercado atualmente duas planilhas para uso, uma é o Excel, 
que vem no pacote Office, e a outra é o Calc que vem no pacote OpenOffice.org , basicamente as 
duas planilhas tem a mesma funcionalidade.
  A planilha eletrônica funciona como um plano cartesiano, ou seja por linha e coluna.
  A intersecção destas linhas e colunas é aonde temos as células, as quais tem a funcionalidade
de guardar valores, textos, figuras e formulas.
 





Função se
Esta função verifica se o valor da célula em teste é verdadeiro ou falso.
Exemplo:
=se(A1 >= 10 ; "Verdadeiro" ; "Falso")

SE(B5>7;"APROVADO";"REPROVADO")

SE(B5<>"UM";"Verdadeiro";"Falso")






Funcão se com e

= SE(E(Célula>X; Célula<Y);"Verdadeiro";"Falso")

Exemplo:
Mostra se o número está no intervalo de 10 a 100.

SE(E(B4>=10; B4<=100);"Verdadeiro";"Falso")

 

 



Função somase

= SOMASE(Coluna de procura;"Critério";Coluna a ser somada)

Exemplo:
Somente somará os valores maiores que 10.

=SOMASE(A1:A15;">10";C1:C15)

 



Funcão procv

= PROCV(Célula de procura;Tabela;Coluna de devolução)

Exemplo:

Dentro da Célula C4 escrever a formula abaixo:

=PROCV(B4;F$4:G$9;2)